<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/KOOLFM_favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "EXCLUSIVE: What Do Mike Love, Bill Murray and Hanson Have in Common?",
            "name": "EXCLUSIVE: What Do Mike Love, Bill Murray and Hanson Have in Common?",
            "description": "The Beach Boys’ Christmas Album was released in 1964 and featured the enduring holiday favorite, “Little Saint Nick.” Mike Love sang vocals on the original and has now reworked the song and included it on his new album, Reason for the Season.That’s not the only symmetry on the release though. “Finally It’s Christmas” features Hanson on a song they recorded in 2017, and Hanson also recorded “Little Saint Nick” in 1997.We also promised a connection to all of this involving actor Bill Murray. Check it out in the video above.As for Reason for the Season, Love says he wanted to touch on something beyond Santa, presents and Christmas trees.“The reason for the season, fundamentally, is more philosophical, \u0022Love told RADIO.COM in our exclusive interview. \u0022It has to do with love.\u0022",
            "author": {
                "@type": "Person",
                "@id": "https://kool.radio.com/syndicated-authors/bob-diehl",
                "name": "Bob Diehl",
                "url": "https://kool.radio.com/syndicated-authors/bob-diehl",
                "sameAs": ""
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2018-12-03T13:24:04-07:00",
            "dateModified": "2018-12-03T13:29:02-07:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/love.jpg",
                "width": "1500",
                "height": "1125"
            },
            "mainEntityOfPage": "https://kool.radio.com/blogs/bob-diehl/exclusive-what-do-mike-love-bill-murray-and-hanson-have-common"
        }
    ]
}</script>
<meta name="branch:deeplink:station_logo" content="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/general/KOOL-Christmas-website.jpg" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:freq_site_category" content="classichits" />
<meta name="branch:deeplink:freq_site_market" content="phoenix" />
<meta name="branch:deeplink:station_id" content="553" />
<meta name="branch:deeplink:station_name" content="94.5 KOOL FM" />
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="description" content="Perhaps the most unique &#039;Reason for the Season&#039;" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/love.jpg" />
<link rel="canonical" href="https://radio.com//blogs/bob-diehl/exclusive-what-do-mike-love-bill-murray-and-hanson-have-common" />
<link rel="shortlink" href="https://kool.radio.com/node/7731" />
<meta property="og:site_name" content="94.5 KOOL FM" />
<meta property="og:title" content="EXCLUSIVE: What Do Mike Love, Bill Murray and Hanson Have in Common?" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kool.radio.com/blogs/bob-diehl/exclusive-what-do-mike-love-bill-murray-and-hanson-have-common" />
<meta property="og:updated_time" content="2018-12-03T13:29:02-0700" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/love.jpg" />
<meta name="twitter:text:title" content="EXCLUSIVE: What Do Mike Love, Bill Murray and Hanson Have in Common?" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KOOLradio" />
<meta name="twitter:text:description" content="94.5 KOOL FM - Phoenix Classic Hits" />
<meta name="twitter:title" content="EXCLUSIVE: What Do Mike Love, Bill Murray and Hanson Have in Common?" />
<meta name="twitter:description" content="Perhaps the most unique &#039;Reason for the Season&#039;" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/love.jpg" />
<meta property="article:author" content="https://facebook.com/pages/KOOLradio/313438076410" />
<meta property="article:published_time" content="2018-12-03T13:24:04-0700" />
<meta property="article:author:name" content="Bob Diehl" />
<meta name="cXenseParse:author" content="https://kool.radio.com/Bob%20Diehl" />
<meta name="cXenseParse:recs:category" content="Mike Love/The Beach Boys/Bill Murray/Hanson/KOOL-FM/WOCL-FM/KEYN-FM/KXSN-FM/WMQX-FM/WMXJ-FM/WOLX-FM/WSMW-FM/AC" />
<meta name="cXenseParse:ent-isContentHub" content="yes" />
<meta name="cXenseParse:ent-editorialFeed" content="AC" />
<meta name="station-call-letters" content="KOOL-FM" />
<meta name="nmc:tag" content="Mike Love/The Beach Boys/Bill Murray/Hanson" />
<meta name="nmc:author" content="Bob Diehl" />
<meta name="nmc:pid" content="blogs_bob-diehl_exclusive-what-do-mike-love-bill-murray-and-hanson-have-common" />
<meta name="nmc:station" content="rdioed" />
  <title>EXCLUSIVE: What Do Mike Love, Bill Murray and Hanson Have in Common? | 94.5 KOOL FM</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://kool.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://kool.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("/modules/system/system.base.css?pj7z41");
@import url("/modules/system/system.menus.css?pj7z41");
@import url("/modules/system/system.messages.css?pj7z41");
@import url("/modules/system/system.theme.css?pj7z41");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/date/date_api/date.css?pj7z41");
@import url("/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pj7z41");
@import url("/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pj7z41");
@import url("/modules/field/theme/field.css?pj7z41");
@import url("/sites/all/modules/custom/frequency_embed/css/styles.css?pj7z41");
@import url("/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pj7z41");
@import url("/modules/node/node.css?pj7z41");
@import url("/modules/search/search.css?pj7z41");
@import url("/sites/all/modules/custom/tophat/public/css/tophat.css?pj7z41");
@import url("/modules/user/user.css?pj7z41");
@import url("/sites/all/modules/contrib/extlink/extlink.css?pj7z41");
@import url("/sites/all/modules/contrib/views/css/views.css?pj7z41");
@import url("/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pj7z41");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/chartbeat/chartbeat.css?pj7z41");
@import url("/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pj7z41");
@import url("/sites/all/modules/contrib/ctools/css/ctools.css?pj7z41");
@import url("/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pj7z41");
@import url("/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pj7z41");
@import url("/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?pj7z41");
</style>
<style type="text/css" media="all">
@import url("/sites/all/themes/custom/longwave/public/css/color-schemes/blue-endeavour-blue--green-willow--blue-astronaut--white/style.css?pj7z41");
</style>
  <script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/s3fs-public/google_tag/google_tag.script.js?pj7z41"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="/misc/drupal.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/PHX.MUSIC.KOOLFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__2069471367")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KOOLFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_1432802201")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KOOLFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_933849778")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KOOLFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__489771099")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KOOLFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__867117611")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KOOLFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__2055387643")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KOOLFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__159770107")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KOOLFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1822330904")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KOOLFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__532196")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="/misc/ajax.js?v=7.60"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_carousel/freq_carousel.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/extlink/extlink.js?pj7z41"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "phoenix");
  googletag.pubads().setTargeting("station", "koolfm");
  googletag.pubads().setTargeting("genre", "classichits");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","blogs"]);
  googletag.pubads().setTargeting("author", "bob-diehl");
  googletag.pubads().setTargeting("blog", "bob-diehl");
  googletag.pubads().setTargeting("pid", "blogs_bob-diehl_exclusive-what-do-mike-l");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/all/libraries/colorbox/jquery.colorbox-min.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/js/colorbox.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/libraries/jstorage/jstorage.min.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/base.js?pj7z41"></script>
<script type="text/javascript" src="/misc/progress.js?v=7.60"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_load_more/views_load_more.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/ajax_view.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?pj7z41"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17532821-16", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/field_group/field_group.js?pj7z41"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_branch/js/branch.min.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_branch/js/freq-branch.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?pj7z41"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_tagstation/js/tagstation.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_tagstation/js/socket.io.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_tagstation/js/current.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pj7z41"></script>
<script type="text/javascript" src="/sites/all/themes/custom/longwave/public/javascripts/script.min.js?pj7z41"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-7731 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1342193254" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__2069471367" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__2069471367',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__2069471367',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/945-kool-fm"><button><h1>Listen</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/entertainment"><button><h1>entertainment</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/general/KOOL-Christmas-website.jpg"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/945-kool-fm" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_539636679" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_933849778" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_933849778");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/general/KOOL-Small_Xmas_Logo_0.jpg"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/maria-chad" class="menu__link--child--primary  " data-menu-link="">Maria &amp; Chad</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/tom-peake" class="menu__link--child--primary  " data-menu-link="">Tom Peake</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/charlie-huero" class="menu__link--child--primary  " data-menu-link="">Charlie Huero</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/carolyn-coffey" class="menu__link--child--primary  " data-menu-link="">Carolyn Coffey</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/scott-shannon" class="menu__link--child--primary  " data-menu-link="">Scott Shannon</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule/casey-kasem-s-american-top-40-christmas-songs" class="menu__link--child--primary  " data-menu-link="">Casey Kasem</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/945-kool-fm" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/all" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/helping-hands" class="menu__link--child--primary  " data-menu-link="">Helping Hands</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing Sustainability</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/newsletter-signup" class="fa fa-envelope link--parent menu__link">Newsletter </a></li>
<li class="leaf item--parent menu__item"><a href="http://player.radio.com/listen/station/your-70s-playlist" class="fa fa-music link--parent menu__link" target="_blank">KOOL HD2</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="fa fa-shopping-cart link--parent menu__link">Get My PERKS</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/KOOLradio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/945koolfm/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/KOOLradio" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/newsletter-signup" class="fa fa-envelope link--parent menu__link">Newsletter </a></li>
<li class="leaf item--parent menu__item"><a href="http://player.radio.com/listen/station/your-70s-playlist" class="fa fa-music link--parent menu__link" target="_blank">KOOL HD2</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="fa fa-shopping-cart link--parent menu__link">Get My PERKS</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1745330883" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__489771099" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__489771099");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-74d0e09f30a56a8a76418d2a3c354435">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1189662469" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__867117611" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__867117611");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/bob-diehl/exclusive-what-do-mike-love-bill-murray-and-hanson-have-common" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">EXCLUSIVE: What Do Mike Love, Bill Murray and Hanson Have in Common?</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">Perhaps the most unique &#039;Reason for the Season&#039;</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	December 3, 2018</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/og_775x515_0.jpg?itok=O1vuPDfS" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/syndicated-authors/bob-diehl">
        Bob Diehl      </a>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    <div class="video-wrapper video-wrapper-embed brightcove">
      <iframe src="//players.brightcove.net/5757251889001/default_default/index.html?videoId=5974889497001" width="775 " height="436"></iframe>    </div>
  </div>
      
            <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                  <div id="ym_44000152" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>The Beach Boys’ Christmas Album</em> was released in 1964 and featured the enduring holiday favorite, “Little Saint Nick.” <strong><a href="https://kool.radio.com/tag/mike-love" target="_blank" rel="nofollow">Mike Love</a> </strong>sang vocals on the original and has now reworked the song and included it on his new album, <em>Reason for the Season</em>.</p><p><strong>Related</strong>: <a href="/blogs/bob-diehl/meet-2019-nominees-rock-and-roll-hall-fame" class="related-link" title="Related Meet The 2019 Nominees For The Rock And Roll Hall Of Fame">Meet The 2019 Nominees For The Rock And Roll Hall Of Fame</a>

</p><p>That’s not the only symmetry on the release though. “Finally It’s Christmas” features <strong>Hanson</strong> on a song they recorded in 2017, and Hanson also recorded “Little Saint Nick” in 1997.</p><p>We also promised a connection to all of this involving actor Bill Murray. Check it out in the video above.</p><p>As for <em>Reason for the Season, </em>Love says he wanted to touch on something beyond Santa, presents and Christmas trees.</p><p>“The reason for the season, fundamentally, is more philosophical, "Love told RADIO.COM in our exclusive interview. "It has to do with love."</p><p> </p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/mike-love" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Mike Love</a></div>
          <div class="tag odd"><a href="/tag/beach-boys" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Beach Boys</a></div>
          <div class="tag even"><a href="/tag/bill-murray" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bill Murray</a></div>
          <div class="tag odd"><a href="/tag/hanson-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hanson</a></div>
      </div>
</div>

    </div>
</article>
	</div>
</div>
<div class="block-taboola-taboola-block1 block block-taboola">
	
	
	
	<div class="content">
		<div id="taboola-below-article-thumbnails"></div>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-9d6bac248527f8f6016e9ed7310bd15c">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://kool.radio.com/hosts/tom-peake"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Tom-Peake-9am-3pm.jpg?itok=_jG7wDkk" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/hosts/tom-peake">Tom Peake</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-12-04T09:00:00-07:00">9:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-12-04T15:00:00-07:00">3:00 pm</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_816526691" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__2055387643" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__2055387643");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Special Features</h2>
      <div class="content">
    <div class="view view-promotion-features-block view-id-promotion_features_block view-display-id-list__promo_features view-dom-id-d33357582679bbd31ec6eac9100d3369">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item views-row views-row-1 views-row-odd views-row-first">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><a href="/promotion/kool-weather-center"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/KOOL-WEATHER_0.jpg?itok=rdoqy9VI" /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="https://kool.radio.com/weather-forecast">KOOL Weather Center</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row views-row-2 views-row-even">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><a href="/promotion/fulton-homes-noon-salute"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Screen%20Shot%202018-01-22%20at%209.07.23%20AM.png?itok=QgXoFCRA" /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="https://kool.radio.com/contest/fulton-homes-noon-salute">Fulton Homes Noon Salute</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row views-row-3 views-row-odd">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><a href="/promotion/kool-traffic-center"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/KOOL-traffic-center.png?itok=mWwQZz5R" /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="https://kool.radio.com/kool-traffic-center">KOOL Traffic Center</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row views-row-4 views-row-even views-row-last">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><a href="/promotion/larry-h-miller-toyota-25-gas-card"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/%2425-Gas-Card.jpg?itok=owAbSW1R" alt="$25 Gas Card" title="$25 Gas Card" /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="https://kool.radio.com/larry-h-miller-toyota-25-gift-card">Larry H. Miller Toyota $25 Gas Card</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-5c95381721eac6b9ddc608228a0fe1da">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Maria-and-Chad-775x515-530-9am.jpg?itok=52Ge7RIY&amp;c=7cdc7bf700ce4660789ff6249e38c38c" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/maria-chad">Maria &amp; Chad</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-12-04T05:30:00-07:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-12-04T09:00:00-07:00">9:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Tom-Peake-9am-3pm.jpg?itok=_jG7wDkk" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/tom-peake">Tom Peake</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-12-04T09:00:00-07:00">9:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-12-04T15:00:00-07:00">3:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/KOOLFM_show_CharlieHuero_775x515.png?itok=Yi0Ae5A0&amp;c=2acf22e9bf18ff3cb03ab29609f2a81e" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/charlie-huero">Charlie Huero</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-12-04T15:00:00-07:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-12-04T19:00:00-07:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/KOOLFM_show_CarolynCoffey_775x515.png?itok=gmhGTLwR&amp;c=e94c2538104327391f0bb4782976cdd6" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/carolyn-coffey">Carolyn Coffey</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-12-04T19:00:00-07:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-12-04T23:59:00-07:00">11:59 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_509151213" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__159770107" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__159770107");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-2a2e2b2a8a4a398a10fa4ff992ba719d">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        08      </span>
      <span class="date__month">
        Dec      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/vow-drive-sober">Vow To Drive Sober</a>      </span>
              <span class="item__subtitle">
        Downtown Phoenix next to Chase Field      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        15      </span>
      <span class="date__month">
        Dec      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/out-darkness-walk">Out of the Darkness Walk</a>      </span>
              <span class="item__subtitle">
        Steele Indian School Park      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        15      </span>
      <span class="date__month">
        Dec      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/push-pch-nov-14-dec-14-2018">Push For PCH Nov 14 to Dec 14, 2018</a>      </span>
              <span class="item__subtitle">
        Earnhardt Hyundai Avondale      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        15      </span>
      <span class="date__month">
        Dec      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/christmas-rocks-tour">Christmas Rocks! Tour</a>      </span>
              <span class="item__subtitle">
        Celebrity Theatre      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        20      </span>
      <span class="date__month">
        Dec      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/christmas-angel">Christmas Angel</a>      </span>
              <span class="item__subtitle">
        3TV      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_2110909553" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1822330904" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1822330904");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-7fc432981b211ab26114758184c0355a">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/christmas-decoration-challenge-more"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1543860675.jpg?itok=9ivHhyVj" title="1543860675.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/christmas-decoration-challenge-more">CHRISTMAS DECORATION CHALLENGE & MORE</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kool.radio.com/media/podcast/loving-life" class="fa__link"><i class="fa fa_icon fa-microphone"> LOVING LIFE</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/slow-and-tell-11-30-18"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1543536426.jpg?itok=0IpKLgjS" title="1543536426.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/slow-and-tell-11-30-18">Slow and Tell 11-30-18</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kool.radio.com/media/podcast/945-kool-fm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> 94.5 KOOL FM On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/live-hollywood-cecily-knobler-11-30-18"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1543536357.jpg?itok=Q03aVRzM" title="1543536357.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/live-hollywood-cecily-knobler-11-30-18">Live From Hollywood - with Cecily Knobler (11-30-18)</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kool.radio.com/media/podcast/945-kool-fm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> 94.5 KOOL FM On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/noon-salute-moon-valley-choir"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/KOOL-on-demand.png?itok=6AdZ-LrP" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/noon-salute-moon-valley-choir">NOON SALUTE Moon Valley Choir</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kool.radio.com/media/podcast/945-kool-fm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> 94.5 KOOL FM On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/noon-salute-horizon-honors-secondary-choir"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/KOOL-on-demand.png?itok=6AdZ-LrP" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/noon-salute-horizon-honors-secondary-choir">NOON SALUTE Horizon Honors Secondary Choir</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kool.radio.com/media/podcast/945-kool-fm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> 94.5 KOOL FM On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/noon-salute-valley-christian-choir"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.koolfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/KOOL-on-demand.png?itok=6AdZ-LrP" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/noon-salute-valley-christian-choir">NOON SALUTE - Valley Christian Choir</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kool.radio.com/media/podcast/945-kool-fm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> 94.5 KOOL FM On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1763864145" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__532196" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__532196");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/maria-chad" class="link--child menu__link">Maria &amp; Chad</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/tom-peake" class="link--child menu__link">Tom Peake</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/charlie-huero" class="link--child menu__link">Charlie Huero</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/carolyn-coffey" class="link--child menu__link">Carolyn Coffey</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/scott-shannon" class="link--child menu__link">Scott Shannon</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/945-kool-fm" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/media/audio/all" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/KOOLradio/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/945koolfm/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/KOOLradio" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/phoenix-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/kool-fm" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/KOOLradio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/945koolfm/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/KOOLradio" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-945-kool-fm"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-945-kool-fm"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2018 Entercom Communications Corp. All rights reserved. Part of the Radio.com Music Network.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742959,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":11067,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/kool.radio.com\/blogs\/bob-diehl\/exclusive-what-do-mike-love-bill-murray-and-hanson-have-common","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//kool.radio.com/blogs/bob-diehl/exclusive-what-do-mike-love-bill-murray-and-hanson-have-common&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/contrib/addthis/addthis.js?pj7z41"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pj7z41"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122507&amp;action=100&amp;segment=entercom945koolkoolfm&amp;m=1&amp;sifi_tuid=67299"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
