<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Hall &amp; Oates&#8217; John Oates Explores Americana on New Solo Album &laquo; 94.5 KOOL FM</title>
	<meta name="description" content="&quot;It&#039;s like Dixieland, dipped in bluegrass, and salted with Delta blues.&quot;" />
	<link rel="pingback" href="http://kool.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="hall and oates, john oates" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="new john oates, john oates solo, hall and oates solo, john oates arkansas, john oates americana, Mississippi John Hurt," />
<meta name="keywords" content="new john oates, john oates solo, hall and oates solo, john oates arkansas, john oates americana, mississippi john hurt," />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kool.radio.com&amp;id=35192908&amp;t=1510980150&amp;back=http%3A%2F%2Fkool.radio.com%2F2017%2F11%2F17%2Fjohn-oates-new-solo-album%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskool2.wordpress.com' />
<link rel='dns-prefetch' href='//cbsphxhost.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="94.5 KOOL FM &raquo; Feed" href="http://kool.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.5 KOOL FM &raquo; Comments Feed" href="http://kool.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.5 KOOL FM &raquo; Hall &amp; Oates&#8217; John Oates Explores Americana on New Solo&nbsp;Album Comments Feed" href="http://kool.radio.com/2017/11/17/john-oates-new-solo-album/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kd1OwzAMRl8I11TTpN0gniVNTefW+SFOqPr2ZBWTOrgJSFxFJ7FPPtm4RrDBZ/IZXYEoZWKvuEYbHKhjoe0bdVb1CQ9t+UqOFD84oh0UJFgjeBe5MBapr2ZUrI23s00wK87vhdKGb2RqRRKervkBOsf+b2n2InDGm4nSnuvhBkbSJYfYJmdvpdSOL09xgzcsIOyX/0lHUsnnn4M8LFB4qaaZcjR2gZ3awuzfmWGgEZIqrDxOlH+7srAKWJNCUZIbdHdoE2nehNrjHufx6l76c/98Ofeny2n+BBsIE4o=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://cbsphxhost.com/css/classic-hits-840.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IWh1u4g/xWbo0bNWmLUvrfHwzy0AQ5p9wXPPdleg5KYghY8g6j0jI+umShp6Vj2C8dgF8sWIDszZTduBxL3qn/5HJl8EF1hRt8fLKJLianR0wf9K+jZ9IKmoNgDih+JRMXjYIrTPopTFsYjW4frxqlfG1iVDq1qJFjgYevFmRZFv1fZqQWckkV0jVayzcja7H9nBuu6a5nO5vB12Hwg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9-20171117' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkc1uAjEMhF+oqfkpEpeqz+INJjXrxKvEy7Zv3zRoSxES2gO3b+SZkWzDNDivySgZ2CdFKnDmAXxXnKhHgUHGwKlA1MModTrxIZAV8OWPXyu/wL+iOLo5NtuP6KlT7Z1wX+ELin0LLUlWNgwZ45WWxIp6RnFcLbfiEmZIapfhDI9aA2m7h7GmG+GOgpwfRTN1oqFiaDe7yrvQovs3k4uYMFBujRFz/7txHAt78Cqa73d5SreeKU+Zrf3tI76vd+vV/m233WxOP08A3MU=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://cbsphxhost.com/css/classic-hits-840.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILBtHcYF4lix1M2eOE3JoVZ4edxoShQm6C6RIluPv9ynRY1LIlloHRXs5bw3ydDYbX270b4AK6LKpsAnIn7CNXIGrrgcIIhkwabsviqI1pL9m6hvbipHLKqUIOI4qkZmQ3dXFUqSpR6KrhX6VIlFzyEWH2DWSqOlOYjFquF0733m1PRghMqE71IWzesvfuzlBKhg2DvJcaXGhZNJjjek/UgOJx/XHE/s5wx4JVCuQBeUqv6yPF7gUS5U+ikAXosv/ijwgjH9iHmoy9qgyFHyfs76Gl93Dbvu4vbt/fvIfTAYm+g=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjEsOwjAMBS9E6gYJxAZxljR1gyPnQ5wAvT1BYsGyIC8sP78ZeGRlU6wYK9QrBhS4UwY7ieJkDYMX8LeGZf2swSZuIdKyKj2MfQLFwcsOfhZNRuUktTfFOPzfszA+hWnGspV3nCbDm9qZm6MoENLcuH+bYFEFHUktplKKb9/3vclK0XKbe9xhUypZxs5dwlkf9Hg8ab0f/QvowJgq'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskool2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2hM48GN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkool.radio.com%2F2017%2F11%2F17%2Fjohn-oates-new-solo-album%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkool.radio.com%2F2017%2F11%2F17%2Fjohn-oates-new-solo-album%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=114" />
<link rel='openid.server' href='http://cbskool2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskool2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kool.radio.com/osd.xml" title="94.5 KOOL FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Hall &amp; Oates&#039; John Oates Explores Americana on New Solo Album" />
<meta property="og:image" content="https://cbskool2.files.wordpress.com/2017/11/jon-oates-courtesy-thirty-tigers.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbskool2.files.wordpress.com/2017/11/jon-oates-courtesy-thirty-tigers.jpg?w=946" />
<meta property="og:description" content="&quot;It&#039;s like Dixieland, dipped in bluegrass, and salted with Delta blues.&quot;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kool.radio.com/2017/11/17/john-oates-new-solo-album/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://www.facebook.com/pages/KOOLradio/313438076410" />
<meta property="article:author" content="http://www.facebook.com/pages/KOOLradio/313438076410" />
<meta property="article:published_time" content="2017-11-17T14:34:38+00:00" />
<meta property="article:suggested-social-copy" content="&quot;It&#039;s like Dixieland, dipped in bluegrass, and salted with Delta blues.&quot;" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbskool2.files.wordpress.com/2017/11/jon-oates-courtesy-thirty-tigers.jpg?w=946"><meta name="twitter:title" content="Hall &amp; Oates&#039; John Oates Explores Americana on New Solo Album"/><meta name="twitter:description" content="&quot;It&#039;s like Dixieland, dipped in bluegrass, and salted with Delta blues.&quot;"/><meta name="twitter:site" content="KOOLradio"/>				<meta property="ia:markup_url" content="http://kool.radio.com/2017/11/17/john-oates-new-solo-album/?ia_markup=1" />
				<meta name="application-name" content="94.5 KOOL FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Valleys Greatest Hits" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kool.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=16" /><link rel="amphtml" href="http://kool.radio.com/2017/11/17/john-oates-new-solo-album/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2hM48GN"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KOOLFM","default",["halloatesjohnoatesexploresamericanaonnewsoloalbum","post","article","classic","headlines","latestheadlines","music","hallandoates","johnoates"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2nFhy&#038;cscache=6&#038;csrev=70" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-224830 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-hall-and-oates tag-john-oates" style="background: #010101 url(http://cbskluv2.files.wordpress.com/2012/05/ch-bg.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbskool2.files.wordpress.com/2016/04/1059_sunnyfm_classichits_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-169964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169964"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-169966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169966"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-169967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169967"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-169968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169968"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-169969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169969"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-169970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169970"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-169971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169971"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-169972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169972"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-169973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169973"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-169974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169974"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-169975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169975"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-169976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169976"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-169977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169977"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-169978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169978"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-169979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169979"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-169980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169980"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-169981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169981"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-169982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169982"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-169983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169983"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-169984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169984"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-169965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169965"><a href="http://kool.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kool.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kool.radio.com" id="component-logo" class="header-component"><img src="http://cbskool2.files.wordpress.com/2013/01/kool-logo-225x110.png" alt="94.5 KOOL FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://kool.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="85004"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/pages/KOOLradio/313438076410" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/KOOLradio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s3354" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kool.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://kool.radio.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-197531" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kool.cbslocal.com/show/kool-mornings/"><strong>Maria and Chad</strong></a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.radio.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kool.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.kool.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.radio.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kool.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-115612" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/video/category/music-94-5-kool-fm/"><strong>Videos</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Hall &amp; Oates&#8217; John Oates Explores Americana on New Solo&nbsp;Album</h1>
						<time class="entry-date">November 17, 2017 2:34 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://kool.radio.com/tag/hall-and-oates/">hall and oates</a>, <a href="http://kool.radio.com/tag/john-oates/">John Oates</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbskool2.files.wordpress.com/2017/11/jon-oates-courtesy-thirty-tigers.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbskool2.files.wordpress.com/2017/11/jon-oates-courtesy-thirty-tigers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbskool2.files.wordpress.com/2017/11/jon-oates-courtesy-thirty-tigers.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbskool2.files.wordpress.com/2017/11/jon-oates-courtesy-thirty-tigers.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbskool2.files.wordpress.com/2017/11/jon-oates-courtesy-thirty-tigers.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbskool2.files.wordpress.com/2017/11/jon-oates-courtesy-thirty-tigers.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Courtesy Thirty Tigers</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>John Oates of legendary duo Hall &amp; Oates is digging deep into the roots of American music for his new solo album, <em>Arkansas</em>.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/04/28/hall-oates-reflect-on-4-decades-of-making-music/">Hall &amp; Oates Reflect on 4 Decades of Making Music</a><br />
</strong></p>
<p>Oates assembled a band of Americana all-stars to bring the album to life, including <span class="m_-8153088750042731734m-1053832282840457393m-5776569936664844846e2ma-style">Sam Bush on mandolin, Russ Pahl on pedal steel, Guthrie Trapp on electric guitar, Steve Mackey on bass, Nathaniel Smith on cello, and Josh Day on drums and percussion.</span></p>
<p>The album was originally conceived as a tribute to Oates&#8217; musical hero<span class="m_-8153088750042731734m-1053832282840457393m-5776569936664844846e2ma-style">, Mississippi John Hurt. </span></p>
<p><span class="m_-8153088750042731734m-1053832282840457393m-5776569936664844846e2ma-style">&#8220;It&#8217;s like Dixieland, dipped in bluegrass, and salted with Delta blues,&#8221; Oates said of the final product in a press statement.<br />
</span></p>
<p>Among the tracks on the album<span class="m_-8153088750042731734m-1053832282840457393m-5776569936664844846e2ma-style"> include the Emmett Miller classic &#8220;Anytime&#8221; from 1924 as well as the Jimmie Rodgers tune, &#8220;Miss the Mississippi and You,&#8221; from 1932. The full-length</span> will also boast a pair of Oates originals.</p>
<p><span class="m_-8153088750042731734m-1053832282840457393m-5776569936664844846e2ma-style"><em>Arkansas</em> is available for <a href="http://r20.rs6.net/tn.jsp?f=0012C2GTNVmcr4aZBj8UswmQ-2Pp5aFQUgp6r9ln6PIvENS9a7YrMHpIUCnzHC3_N5aHBBqTCHr9RRovaQoif3MEjJvQVgtjBAiqWcdNhpdvtZawgMdjOhsz5dLHdllxOa7_RNrxU_NPTgx-nGMnHr55zZ50Lk2D7h2YWFR4Dga7Igz-Qa78275MXvJ_DJD_SstdCIF7Qs_SbMmpYUTWlCRtA==&amp;c=earhi1XU1P0JfBUVUn9c2K5FK5VHWZMH_j3tbMK18VuHz2O34c0_lw==&amp;ch=r0DNxA-_oWUEFC3ut4LuqOFlhmyTpBw4oLhU7Ov5KPU8l6uotucPvg==" target="_blank" rel="noopener">advance order through e-retailers</a> and a <a href="http://r20.rs6.net/tn.jsp?f=0012C2GTNVmcr4aZBj8UswmQ-2Pp5aFQUgp6r9ln6PIvENS9a7YrMHpIUCnzHC3_N5aZzVEDJO5BrevIHzif9vgqfhALD8sw7GjqJCqcc8vvGkQAUk4aNdFfiENZ4CSqjoVwJV5xNWe3ky6p7YPgzLaaOas0dHhm4gjU1I7lie2RirfAgJBq-FTQ1miQ5p03rl2BUnjrlPD1eMpxKdyvkahOA==&amp;c=earhi1XU1P0JfBUVUn9c2K5FK5VHWZMH_j3tbMK18VuHz2O34c0_lw==&amp;ch=r0DNxA-_oWUEFC3ut4LuqOFlhmyTpBw4oLhU7Ov5KPU8l6uotucPvg==" target="_blank" rel="noopener">Pledge Music campaign</a> including autographed vinyl, limited edition exclusives, hats, shirts, and more.</span></p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/945-kool-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/945-kool-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/pages/KOOLradio/313438076410" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/KOOLradio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s3354" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://kool.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://kool.radio.com" class="logo"><img src="http://cbskool2.files.wordpress.com/2013/01/kool-logo-225x110.png" alt="94.5 KOOL FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/pages/KOOLradio/313438076410" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/KOOLradio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s3354" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/playlist/" title="Playlist" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://kool.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://kool.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://events.kool.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="/category/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kool.radio.com/show/kool-mornings/" title="Maria and Chad" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Maria and Chad</strong></div></a><a href="http://kool.cbslocal.com/show/charlie-huero/" title="Charlie Huero" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Charlie Huero</strong></div></a><a href="http://kool.cbslocal.com/show/tom-peake/" title="Tom Peake" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tom Peake</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/945-kool-fm" title="94.5 KOOL FM" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">94.5 KOOL FM</strong></div></a><a href="http://player.radio.com/listen/station/your-70s-playlist" title="KOOL HD2" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">KOOL HD2</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">About Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kool.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cbskool2.files.wordpress.com/2016/03/kool_generic_contest_rules_02-25-16.pdf" title="Contesting Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contesting Rules</strong></div></a><a href="http://mapq.st/JetykP" title="Directions" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Directions</strong></div></a><a href="http://cbsloc.al/1rQS4wM" title="Internship" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Internship</strong></div></a><a href="http://www.facebook.com/pages/KOOLradio/313438076410" title="Facebook" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://www.twitter.com/KOOLradio" title="Twitter" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/phoenix.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 Entercom</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kool.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-131361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131361"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-111307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111307"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-111308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111308"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-188033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188033"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-188034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188034"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201746y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj8lOAzEMhl8IY7Yp4oB4FOQkbutMtibOlL59MxxQxWEEN8v+l894LmBzUk6KvqHjRSyXr3vf7vDmFDuU0A+SGgaZueGpc+cjJRe4/hbrkeOQLFLQmgYhWwpreOsm0bIR7VkL2Rk/JVnck2WT8wwcDbu/uvQsqlxBJXKQxBu+J1gJ/TcoUKJwUbFtw0AuSgJDFSO1UTImyAvXKm68+7P7Z4LWAb/WfsT3x+nh7fn1ZdpN/goKpJgl'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24462&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192908','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192908','v':'wpcom','tz':'-7','user_id':'0','post':'224830','subd':'cbskool2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192908&v=wpcomvt&tz=-7&user_id=0&post=224830&subd=cbskool2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtxcFVReklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2Z8dHImb0t1OWNmL2NmPzNHRTMycGtufksmSE02dj9VRHFWTVMuQ0JUaGJPZXZaZC9UYjMzWlMwVmNJWnUvMVUr'}]);
_stq.push([ 'clickTrackerInit', '35192908', '224830' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://kool.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://kool.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkool.radio.com&ctg1=classic&category=classic%2Cheadlines%2Clatest-headlines%2Cmusic&ctg2=headlines&ctg3=latest-headlines&ctg4=music&location=phoenix&type=local&group=music&genre=classichits&tit=john-oates-new-solo-album" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-19"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-16"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/classic" + window.location.pathname + "?cat=classic;cat=headlines;cat=latest-headlines;cat=music;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=classic" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>